シェアする

【簡易版 obs-studioアップデート】 【2017/2/18】v2

シェアする

インストールバージョン:OBSStudio 0.5.1

プロファイル読み込みバグ修正

※ビルド版における【libEGL.dllからみつかりませんでした】という不具合について

ビルド出来た【obs32.exe もしくは obs64.exe】と同じ場所にある【libEGL.dll】をコピーして「\obs-plugins\32bit もしくは \obs-plugins\64bit」内にペーストする事でエラーが出なくなります

これは旧ブラウザプラグインをビルドツール側が上書きコピーしてしまっている為発生します

現在夜勤中の為、帰宅次第(02/21 9:30 ~)ビルドツールの更新をもって対応致します

簡易版では発生しない事を確認しています(私の方で対応しているので)

※Widevinecdm.dllがないとエラーが出る

私の環境(Win10 Pro 64bit)では再現しなかった為憶測ですがセキュリティ系ソフトウェアが該当DLLを削除してしまっている可能性があります、ビルド後保存先をセキュリティソフト側で除外することで解決するものと思われます、またWindows7はそもそも対応外の為、これでも動作しない場合は諦めるかWin10へ更新してください

スポンサーリンク

シェアする

フォローする

スポンサーリンク

コメント

  1. むーる より:

    はじめまして。毎日のように使わせていただいております。ありがとうございます。
    今回のアップデート後、起動するたびに、「Widevinecdm.dllがないためプログラムを開始できません」というシステムエラーが表示されるようになってしまいました。
    もし何か原因に心当たりなどあれば、お伝えくださると本当に助かります。
    OSはwindows7 64bitです。よろしくお願いいたします。

  2. ウェブ より:

    OBSビルドツールでお世話になっております。更新ビルドして起動すると、”obs64.exe – エントリポイントが見つかりません
    プロシージャエントリポイント?DestroylmageKHR@egl@@YAIPEAX0@ZがダイナミックリンクライブラリC:\OBS-STUDIO-Win64-FDK-AAC-20170218-2334\Release\obs-plugins\64bit\libEGL.dllからみつかりませんでした。”とエラーがでます。
    OBSは普通に起動します。正常に動作するかは未確認です。
    筆者さんに質問しても的外れでしょうか?

  3. コルビー より:

    はじめまして、いつもOBS Studioのビルド版を利用させていただいております。

    今回のアプデも有難く利用させていただこうと更新したのですが、添付画像のエラーが表示されました。

    しかし、エラーをスルーしてもOBS自体は動作しており(放送ではまだ確認しておりません)支障はないかもしれませんが、念のためご報告と、もし解決策あるようでしたらご教授いただきたくご連絡いたします。

    FFMpeg 3.2.3の更新は問題ないようです。
    OBSログも関連部分を載せておこうと思います。

    22:29:59.594: ———————————
    22:29:59.602: [CoreAudio encoder]: Adding CoreAudio AAC encoder
    22:29:59.608: [AMF Encoder] Version 1.3.0.3-1.3.0.5
    22:29:59.608: [AMF Encoder] Initializing…
    22:29:59.609: [AMF Encoder] Loading of ‘amfrt32.dll’ failed with error code 126.
    22:29:59.624: Required module function ‘obs_module_load’ in module ‘../../obs-plugins/32bit/libcef.dll’ not found, loading of module failed
    22:30:13.242: LoadLibrary failed for ‘../../obs-plugins/32bit/libEGL.dll’: The specified procedure could not be found.
    22:30:13.242: (127)
    22:30:13.242: Module ‘../../obs-plugins/32bit/libEGL.dll’ not found
    22:30:13.245: Required module function ‘obs_module_load’ in module ‘../../obs-plugins/32bit/libGLESv2.dll’ not found, loading of module failed
    22:30:13.267: Failed to load ‘en-US’ text for module: ‘obs-browser.dll’
    22:30:13.267: [browser_source: ‘Version: 1.25.0’]
    22:30:13.289: NVENC supported
    22:30:13.454: Failed to load ‘ja-JP’ text for module: ‘obs-ndi.dll’
    22:30:13.454: [obs-ndi] hello ! (version 0.2)
    22:30:13.557: Required module function ‘obs_module_load’ in module ‘../../obs-plugins/32bit/Processing.NDI.Lib.x86.dll’ not found, loading of module failed
    22:30:13.571: VLC found, VLC video source enabled
    22:30:13.580: No blackmagic support
    22:30:13.619: ———————————

    PC環境:Windows10 Home 64bit
    0.4.0では問題なく利用させていただいております。
    1回目FFMpegと合わせて再構築、2回目OBSのみ再構築と作業いたしました。

  4. むーる より:

    システムエラーの件、回答ありがとうございました。
    Win10へ更新することで解決できました。

    失礼ですが続けて質問させてください。
    下記のような現象が起きているのですが、仕様なのでしょうか。
    お忙しい中、申し訳ありませんが、よろしくお願いいたします。

    1.1シーン内に複数の画面キャプチャソースを表示させると、いずれも表示されない
    (スタジオモードでは左右の画面合わせて2つ以上表示できない)
    2.範囲キャプチャは、配信時フレームレートが低下する
    (設定では60fpsでも配信開始すると30fps、複数ソースの場合は15fpsなど)